تک تودِی
فناوری های روز را با ما دنبال کنید

کشف یک حفره امنیتی جدی در پلاگین ALL in SEO Pack در وردپرس

0
امتیاز دهید

طبق آخرین تحقیقات موسسه تحقیقاتی Sucuri، وجود یک حفره امنیتی جدی در پلاگین مشهور و کاربردی All in SEO Pack ورد پرس، باعث آسیب پذیری میلیون ها وب سایت مبتنی بر این سیستم مدیریت محتوا در دنیا شده است.
این حفره امنیتی به افراد سودجو اجازه می دهد تا بدون در دست داشتن اطلاعات کاربری Administrator قادر به تغییر محتوایت سایت، Deface کردن آن و یا تغییر پسورد Administrator باشند.
همچنین در بسیاری از مواقع نیز این افراد با آپلود فایل های مخرب Backdoor در فضای سایت، دسترسی خود را تثبیت کرده تا در آینده نیز قادر به اعمال تغییرات مورد نظر خود باشند.
شرکت توسعه دهنده این پلاگین، به تمامی کاربرانش توصیه کرده تا سریعا افزونه مذکور خود را آخرین نسخه All in One SEO Pack 2.1.6 ارتقا دهند تا از این حفره امنیتی در امان باشند.
منبع خبر :
http://thehackernews.com

پیشنهاد می کنیم بخوانید  شناسایی اصول کار با StatusBar

ارسال یک پاسخ

آدرس ایمیل شما منتشر نخواهد شد.